Using the PowerMail browser

Most of your time spent using PowerMail will be spent in the Browser window. The Browser window is divided into three panes: the In and Out trays and any local or remote storage folders that you create in the upper left, the contents of the currently selected message tray or folder in the upper right, and the contents of the currently selected message underneath.

The In Tray, selected by default, lists all incoming messages. Unread messages are shown without a check mark. Once a message has been read, a check mark appears next to it. You can choose to view All messages, or only Unread messages. Choose View All or View Unread from the View menu to display the messages you want to see.

To view a specific message, simply select it in the list. The message contents are displayed in the pane below the list.

The Out Tray is where all outgoing messages, both "Waiting to be sent" and Sent messages appear.

Creating folders to manage messages

All sent and received messages are stored in a database. To help you manage and organize messages within the database, you can create any number of folders which can be organized in a hierarchical fashion, that is, folders can be subfolders of other folders.

To create an archive folder:

  1. Choose New Folder from the Folders hierarchical menu in the File menu or control-click in the folder pane and select "New folder" in the contextual menu
  2. Type a name for the folder.

The folder appears in the upper left pane along with the In and Out Trays and any other folders that you have created. You can create as many archive folders as you want to manage your stored messages.

You can move one or more messages from one folder simply by dragging them.

To move one or more messages from one folder to another:

  1. Display the folder where the message is currently stored (by clicking it in the list of folders).
  2. Select the message you want to move. (Shift-click to select multiple messages. Command-shift-click to select a contiguous range of messages.)
  3. Drag the selected message or messages to the desired folder.

To make a folder into a subfolder of another folder:

Drag the folder you want to be a subfolder into the folder that you want to be its "parent" folder, or control-click on a folder and select the "New subfolder" contextual menu item.

A triangle appears to the left of the parent folder in the folder list, indicating that it contains a subfolder. Click the triangle to open the parent folder and display its subfolders. Click the triangle again to close the parent folder.

If you have a POP account, all messages are stored and managed locally on the hard disk of your computer.

Using the toolbar for common functions

The PowerMail toolbar in the Browser window gives you quick access to commonly used functions. As you place the cursor over any of the buttons in the toolbar, you see a verbal description of the button's function appear in a tooltip (for example, New, Print, Save, Reply, Forward, etc.). You can also hide, show or configure the Toolbar from the view menu.

Reply creates a reply message to the current message. If you select part of the message before clicking Reply, the selection is quoted at the top of the reply, using the attribution line from the Replying preferences, if enabled. If no part of the current message is selected, the entire message is quoted at the top of the reply. (See the section on "Preferences" for more information on the attribution line and Replying preferences.

You can also reply to a message by choosing Reply or Reply To All from the Mail menu. Reply creates a reply message already addressed only to the sender of the original message. Reply To All creates a reply message already addressed to all recipients of the original message.

Forward lets you forward the currently selected message. Redirect forwards the currently selected message, but addresses it as if it had been sent by the original sender and not forwarded by you. For example, if you receive a message from Juanita and you Forward it to Istvan, when Istvan gets the message it appears to have been sent by you. If you Redirect the message to Istvan, the message appears to have been sent by Juanita. It is important to understand this distinction and to use Forward or Redirect as appropriate, according to your intentions.

Managing messages in the Browser

The previous section explained how to create archive folders and drag messages to folders to organize them however you wish. You can also delete messages, sort messages according to a criterion you choose, and control which messages are displayed in the list.

Selecting messages

Select messages by clicking on them one by one or clicking and dragging to create a multiple selection. To add messages to a selection, hold the command key as you click on each message to add. To create a contiguous list of messages to be selected, click on one message, scroll to the last message you want selected and shift-click on it. To select all messages in one folder or tray, use "Select All" in the Edit menu.

Deleting messages

Delete messages by dragging them to the Mail Trash in the browser window, by selecting them and clicking the trash can icon in the Toolbar or by selecting them and typing cmd-Delete (the cmd or command key is the one with a clover and Apple logo on it). Messages remain in the Mail Trash until you explicitly empty the Mail Trash by choosing Empty Mail Trash from the PowerMail menu. After that, they are gone, gone, gone.

Controlling message display

If you have a large volume of incoming and outgoing messages, you will probably want to organize the messages into folders. Even with messages organized and divided into folders, you may want to view only some of the messages, for example the unread messages, at any given time. PowerMail displays the message list of the current folder in the upper right pane of the browser window. In order to make organizing messages and viewing message lists easier, you can choose which messages are displayed in the browser message list and sort the displayed messages according to different criteria.

To select the current folder, simply click the folder name in the scrolling list in the upper left pane of the Browser window. The contents of the folder are displayed in the upper right pane.

To select which messages are displayed in a mail folder, choose View All or View Unread from the View menu. To select which messages are displayed in the Out Tray, choose View All or View Draft from the View menu.

You can also choose which information is displayed in the message list using the View Options dialog in the View menu. Check each piece of information (Subject, From, To, Date, etc.) that you want displayed as a column in the message list.

E-mail messages contain protocol header information as defined by the RFC 822 protocol. You can choose to show or hide this header information when a message is displayed in the browser window. Most users probably have no need for this information and may wish to disable showing it in the browser window to gain screen space for the actual message content. You can enable or disable showing the RFC 822 header using Show/Hide Full Header in the View menu.

Sorting message lists

To sort displayed messages by a criterion, choose the desired sort criterion (Subject, Size, From, Date, etc.) click on the desired column heading in the browser window.

For example, to sort messages by date, with newest messages first, click the Date column header in the browser window. The messages are sorted by date.

Messages are normally displayed in descending order (for example newest messages first when sorted by date, or beginning of the alphabet first when sorted by subject). To sort in ascending order (oldest messages first, for example), click the downwards-pointing triangle at the top of the scroll bar in the upper right pane of the Browser window. Messages are sorted in ascending order and the triangle becomes upwards-pointing. Click it again to return to descending order.

The sort criteria are stored for each folder, so that the next time you select this folder, sorting is the same.

Managing messages automatically using Mail Filters

PowerMail allows you to manage incoming and outgoing messages automatically according to specified criteria using Mail Filters. For example, you could have all messages from your boss automatically stored in a special folder. Or, you could have all messages from the local used car dealership moved immediately to the Mail Trash.

To set up a mail filter:

  1. Choose Mail Filters from the Setup menu. The Mail Filters dialog appears.
  2. Click the New Mail Filter button (green plus icon) to create a new mail filter.
  3. Type a name for the filter into the Description field.
  4. Set up the criteria parameters for the filter.

You can combine up to 16 criteria for acting on the filter, such as subject field contains "special offer" and sender contains "sales" and up to 16 actions such as File Letter in Mail Trash and Auto-reply with text "Don't send me any more junk mail".

The filtering criteria can be text in any field, or in From, Subject, To, CC, Reply-to. Actions that can be taken include filing the message in a particular mail folder or the Mail Trash, setting the label, forwarding, auto-replying using text you provide, or executing an AppleScript.

Each mail filter applies either for incoming messages, outgoing messages, or both. If you uncheck the two checkboxes, then the filter is disabled.

You can delete a mail filter by selecting it in the list and clicking the trash icon.

Note: when your filters move the received messages to different folders, you can use the Recent Mail window (Window menu) to see all recently received messages in a single view.

Indexing messages for content search

When indexing is enabled, PowerMail indexes sender name and address, subject, recipients, and message body of all locally stored messages automatically using our powerful FoxTrot search technology. Indexing allows you to find any message almost instantly, whether you have 50 messages or 100,000 in your PowerMail database. To find out more about indexing and searching, see the section below on Indexing and searching.

Creating multiple accounts

If you need to, you can add multiple accounts to be checked (Mail Accounts dialog) as well as ask PowerMail to check your mail on a regular basis.

To create additional accounts:

  1. Choose Mail Accounts from the Setup menu. The PowerMail Accounts dialog appears.
  2. Click the New Mail Account button (green plus icon) to create a new account.
  3. Fill in the fields for the account using the information provided by your network administrator or Internet Service Provider.
  4. After filling in the fields, close the window and click Save.

Some of the fields, such as Description and Real Name are optional, but most must be filled in with correct information or you will not be able to connect successfully.

In the "Identity" tab, the "E-mail address" and "Real name" fields are used for replying to received messages and to identify you in the message header of messages you send.

In the "Receiving" tab, beside the protocol popup menu, fill in the user account and incoming server (POP or IMAP) address as provided to you.

If you don't fill in your password in the "Save password" field using the information provided by your administrator or ISP, your password will be asked each time you connect to your account.

In the "Sending" tab, fill in the name of your SMTP host for outgoing mail using the information provided by your administrator or ISP. This should be something like smtpserver.ISP.com. This information must be correct in order to be able to send mail.

Many e-mail programs, including PowerMail, support signatures. Signatures are text that is added to outgoing messages. The text for a signature can be anything you want. In PowerMail, you can have a default signature for each account you create. To edit the signatures, choose "Text Signatures" from the "Setup" menu (or click "Edit" in the Identity tab of the account window), then choose the signature in the "Default text signature" popup menu in the Identity tab of the account window. Each message sent from the account will have the signature for that account appended at the end (but you can change the signature manually before sending the message).

You can create as many mail accounts as you need. To delete an account that is no longer needed, simply select it in the list, then click the trash icon.

You can duplicate an account by selecting it and then clicking the Duplicate button. The account is duplicated and then you can rename it and modify the fields as needed.


site updated April 20th, 2017 - © 1985-2017 CTM Development SA - all rights reserved - General Terms and Conditions